#!/bin/sh

set -e

case "$1" in

  configure)

    if [ "$2" = "" ]; then
      # If this is a fresh install, enable the piny site in apache.
      a2ensite piny || true
    fi

    ;;

  *)
    ;;

esac